<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>KDE Plasma 5.9.1 - Here is the First Bugfix Release - Fasterland</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="http://fasterland.net/wp-content/themes/fasterland2/library/images/apple-touch-icon.png">
		<link rel="icon" href="http://fasterland.net/wp-content/themes/fasterland2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://fasterland.net/wp-content/themes/fasterland2/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://fasterland.net/wp-content/themes/fasterland2/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="http://fasterland.net/xmlrpc.php">

				<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fasterland.net/kde-plasma-5-9-1-first-bugfix-release.html" />
<link rel="publisher" href="https://plus.google.com/+FasterlandNet"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today, the Kde team announced the first minor release for Kde Plasma 5.9 including various little but important bugfixes and translation updates. Certainly, this first small bugfix release will improve the stability and usability of the desktop environment. Here is the complete list of updates from the Plasma 5.9.1 Complete Changelog: Breeze [KStyle] Don&#8217;t draw focus indicator on...  Read more &raquo;" />
<meta name="twitter:title" content="KDE Plasma 5.9.1 - Here is the First Bugfix Release - Fasterland" />
<meta name="twitter:site" content="@faster3ck" />
<meta name="twitter:image" content="http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9.png" />
<meta name="twitter:creator" content="@faster3ck" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fasterland &raquo; Feed" href="http://fasterland.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Fasterland &raquo; Comments Feed" href="http://fasterland.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fasterland &raquo; KDE Plasma 5.9.1 &#8211; Here is the First Bugfix Release Comments Feed" href="http://fasterland.net/kde-plasma-5-9-1-first-bugfix-release.html/feed" />
<meta property="article:author" content="https://www.facebook.com/faster3ck"/><!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/fasterland.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/fasterland.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='a7e807a16f12da5205ff87efe16e6bdf' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Fasterland' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://fasterland.net/kde-plasma-5-9-1-first-bugfix-release.html' />
<meta name='shareaholic:keywords' content='kde, linux, plasma 5, kde plasma 5.9.1, news' />
<meta name='shareaholic:article_published_time' content='2017-02-07T16:04:15+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-07T16:20:39+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Francesco Mondello' />
<meta name='shareaholic:site_id' content='a7e807a16f12da5205ff87efe16e6bdf' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fasterland.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css'  href='http://fasterland.net/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://fasterland.net/wp-content/plugins/special-recent-posts/css/layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fasterland.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='http://fasterland.net/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://fasterland.net/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://fasterland.net/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://fasterland.net/wp-content/themes/fasterland2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://fasterland.net/wp-content/themes/fasterland2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://fasterland.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-50305127-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://fasterland.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://fasterland.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"http:\/\/fasterland.net\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"http:\/\/fasterland.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/maxbuttons/js/min/front.js'></script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='http://fasterland.net/wp-content/themes/fasterland2/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://fasterland.net/wp-json/' />
<link rel='shortlink' href='http://wp.me/p4yZQZ-77' />
<link rel="alternate" type="application/json+oembed" href="http://fasterland.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffasterland.net%2Fkde-plasma-5-9-1-first-bugfix-release.html" />
<link rel="alternate" type="text/xml+oembed" href="http://fasterland.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffasterland.net%2Fkde-plasma-5-9-1-first-bugfix-release.html&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="og:site_name" content="Fasterland">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="332215430451533">
<meta property="og:url" content="http://fasterland.net/kde-plasma-5-9-1-first-bugfix-release.html">
<meta property="og:title" content="KDE Plasma 5.9.1 - Here is the First Bugfix Release - Fasterland">
<meta property="og:description" content="Today, the Kde team announced the first minor release for Kde Plasma 5.9 including various little but important bugfixes and translation updates. Certainly, this first small bugfix release will improve the stability and usability of the desktop environment. Here is the complete list of updates from the Plasma 5.9.1 Complete Changelog: Breeze [KStyle] Don&#8217;t draw focus indicator on...  Read more &raquo;">
<meta property="og:image" content="http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9.png">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="563">
<meta property="article:published_time" content="2017-02-07T16:04:15+00:00">
<meta property="article:modified_time" content="2017-02-07T16:20:39+00:00">
<meta property="article:author" content="http://fasterland.net/author/faster3ck">
<meta property="article:section" content="News">
<meta property="article:tag" content="Kde">
<meta property="article:tag" content="Linux">
<meta property="article:tag" content="Plasma 5">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
div#disqus_thread {
	padding: 1em;
}

/*Forgot to add */
section ul {
  list-style-type: disc;
	padding: 1em;
}			</style>
				
				
		<!-- AdSense level page ads -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-2118739050908640",
			enable_page_level_ads: true
		  });
		</script>
	</head>

	<body class="post-template-default single single-post postid-441 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

		<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.js" type="text/javascript"></script>
		<script type="text/javascript">

			$(document).ready(function(){
				function getViewportWidth() {
				    var viewportWidth = $(window).width();

						return viewportWidth;
				}

				function showHideNavbar() {
						var viewportWidth = getViewportWidth();

						if (viewportWidth < 1030) {
								$(".nav").hide();
								$(".show_hide").show();

								if (viewportWidth < 768) {
									$(".header-social-icon").hide();
								}
								else {
									$(".header-social-icon").show();
								}
						}
						else {
								$(".nav").show();
								$(".header-social-icon").show();
								$(".show_hide").hide();
						}

						/*console.log('Viewport Width: ' + viewportWidth + ' px')*/
				}

				showHideNavbar();

				$('.show_hide').click(function(){
						var viewportWidth = getViewportWidth();

						$(".nav").slideToggle();

						if (viewportWidth < 768)
							$(".header-social-icon").slideToggle();

						console.log('Viewport Width: ' + viewportWidth + ' px');
				});

				$(window).resize(function() {
						showHideNavbar()
				});
			});

		</script>

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header">

					
				 	<a href="http://fasterland.net" rel="nofollow">
				 		<img id="logo" alt="Faster in Design logo" src="http://fasterland.net/wp-content/themes/fasterland2/res/fasterland_logo.png" />
					</a>

					<div class="nav-icon">
						<a href="#" class="show_hide">
								<img alt="nav icon" src="http://fasterland.net/wp-content/themes/fasterland2/res/nav-icn.png" />
						</a>
					</div>

					<div class="header-social-icon">
							<a href="https://www.facebook.com/fasterland.net" rel="nofollow" target="_blank">
									<img alt="Fasterland on Facebook" src="http://fasterland.net/wp-content/themes/fasterland2/res/social_icons/facebook.png" />
							</a>

							<a href="https://twitter.com/faster3ck" rel="nofollow" target="_blank">
									<img alt="Me on Twitter" src="http://fasterland.net/wp-content/themes/fasterland2/res/social_icons/twitter.png" />
							</a>

							<a href="https://plus.google.com/u/0/+FasterlandNet" rel="nofollow" target="_blank">
									<img alt="Fasterland on Google Plus" src="http://fasterland.net/wp-content/themes/fasterland2/res/social_icons/google+.png" />
							</a>

							<a href="https://github.com/Faster3ck/" rel="nofollow"target="_blank">
									<img alt="Me on GitHub" src="http://fasterland.net/wp-content/themes/fasterland2/res/social_icons/github.png" />
							</a>

							<a href="/feed" rel="nofollow" target="_blank">
									<img alt="RSS!" src="http://fasterland.net/wp-content/themes/fasterland2/res/social_icons/rss.png" />
							</a>
					</div>

										

					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-top-menu" class="nav top-nav cf"><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="http://fasterland.net/projects">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a title="Converseen" href="http://fasterland.net/projects/converseen-batch-image-processor-tool">Converseen</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a title="Kawaii Emoji Messenger" href="http://fasterland.net/projects/kawaii-emoji-messenger-facebook-desktop-messenger-emojis">Kawaii Emoji Messenger</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a title="Random Wordlist Generator" href="http://fasterland.net/projects/random-wordlist-generator-generate-random-wordlist-test-passwords-security">Random Wordlist Generator</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://fasterland.net/contact">Contact me</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65"><a href="http://fasterland.net/about-me">About me</a>
<ul class="sub-menu">
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://fasterland.net/cookie-policy">Cookie Policy</a></li>
</ul>
</li>
</ul>
					</nav>

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="text-2" class="widget widget_text"><h4 class="widgettitle">Follow Me!</h4>			<div class="textwidget"><div style="width: 350px;">
<div class="fb-page" data-href="https://www.facebook.com/fasterland.net" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fasterland.net"><a href="https://www.facebook.com/fasterland.net" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/fasterland.net', 'Fasterland']);" >Fasterland</a></blockquote></div></div>
</div>

<style type="text/css">
.tg  {style="margin: 0px auto;"}
.tg td{padding:10px 5px;}
.tg th{padding:10px 5px;}
.tg .tg-s6z2{text-align:center}
</style>
<table align="center" class="tg">
  <tr>
    <th class="tg-031e"><a href="https://twitter.com/faster3ck" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/faster3ck', 'Follow @faster3ck']);" class="twitter-follow-button" data-show-count="false">Follow @faster3ck</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></th>
    <th class="tg-s6z2"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="//plus.google.com/u/0/112325748428859962380" data-rel="publisher"></div></th>
  </tr>
</table></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Fasterland Lato Reattivo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2118739050908640"
     data-ad-slot="1920423053"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wdg_specialrecentpostsfree-2" class="widget widget_specialrecentpostsFree"><h3 class="widget-title srp-widget-title">Recent posts</h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-2-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://fasterland.net/activate-global-menu-kde-plasma-5-9.html" title="How to Activate the Global Menu in Kde Plasma 5.9"><img src="http://fasterland.net/wp-content/plugins/special-recent-posts/cache/srpthumb-p428-100x100-no.jpg" class="srp-post-thumbnail" alt="How to Activate the Global Menu in Kde Plasma 5.9" /></a></div><div class="srp-content-box"><h3 class="srp-post-title"><a class="srp-post-title-link" href="http://fasterland.net/activate-global-menu-kde-plasma-5-9.html" title="How to Activate the Global Menu in Kde Plasma 5.9">How to Activate the Global Menu in Kde Plasma 5.9</a></h3><p class="srp-post-date">February 5th, 2017</p></div></div></div><div id="wdg_specialrecentpostsfree-2-srp-singlepost-2" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://fasterland.net/kde-plasma-5-9-finally-available-arch-linux.html" title="Kde Plasma 5.9 is Finally Available in Arch Linux"><img src="http://fasterland.net/wp-content/plugins/special-recent-posts/cache/srpthumb-p425-100x100-no.png" class="srp-post-thumbnail" alt="Kde Plasma 5.9 is Finally Available in Arch Linux" /></a></div><div class="srp-content-box"><h3 class="srp-post-title"><a class="srp-post-title-link" href="http://fasterland.net/kde-plasma-5-9-finally-available-arch-linux.html" title="Kde Plasma 5.9 is Finally Available in Arch Linux">Kde Plasma 5.9 is Finally Available in Arch Linux</a></h3><p class="srp-post-date">February 4th, 2017</p></div></div></div><div id="wdg_specialrecentpostsfree-2-srp-singlepost-3" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://fasterland.net/wordpress-updates-centos-7-apache-selinux.html" title="Wordpress Updates in CentOS 7 + Apache + SELinux"><img src="http://fasterland.net/wp-content/plugins/special-recent-posts/cache/srpthumb-p412-100x100-no.png" class="srp-post-thumbnail" alt="Wordpress Updates in CentOS 7 + Apache + SELinux" /></a></div><div class="srp-content-box"><h3 class="srp-post-title"><a class="srp-post-title-link" href="http://fasterland.net/wordpress-updates-centos-7-apache-selinux.html" title="Wordpress Updates in CentOS 7 + Apache + SELinux">Wordpress Updates in CentOS 7 + Apache + SELinux</a></h3><p class="srp-post-date">February 1st, 2017</p></div></div></div><div id="wdg_specialrecentpostsfree-2-srp-singlepost-4" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://fasterland.net/raspberry-berryboot-fixing-cannot-find-data-partition.html" title='RaspBerry BerryBoot: Fixing "cannot find my data partition"'><img src="http://fasterland.net/wp-content/plugins/special-recent-posts/cache/srpthumb-p404-100x100-no.jpg" class="srp-post-thumbnail" alt="RaspBerry BerryBoot: Fixing &quot;cannot find my data partition&quot;" /></a></div><div class="srp-content-box"><h3 class="srp-post-title"><a class="srp-post-title-link" href="http://fasterland.net/raspberry-berryboot-fixing-cannot-find-data-partition.html" title="RaspBerry BerryBoot: Fixing &quot;cannot find my data partition&quot;">RaspBerry BerryBoot: Fixing "cannot find my data partition"</a></h3><p class="srp-post-date">January 26th, 2017</p></div></div></div><div id="wdg_specialrecentpostsfree-2-srp-singlepost-5" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://fasterland.net/converseen-0-9-6-now-supports-imagemagick-7.html" title="Converseen 0.9.6 now supports ImageMagick 7"><img src="http://fasterland.net/wp-content/plugins/special-recent-posts/cache/srpthumb-p398-100x100-no.png" class="srp-post-thumbnail" alt="Converseen 0.9.6 now supports ImageMagick 7" /></a></div><div class="srp-content-box"><h3 class="srp-post-title"><a class="srp-post-title-link" href="http://fasterland.net/converseen-0-9-6-now-supports-imagemagick-7.html" title="Converseen 0.9.6 now supports ImageMagick 7">Converseen 0.9.6 now supports ImageMagick 7</a></h3><p class="srp-post-date">January 18th, 2017</p></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div>
					
				</div>

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-441" class="cf post-441 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kde tag-linux tag-plasma-5" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">



                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">KDE Plasma 5.9.1 &#8211; Here is the First Bugfix Release</h1>

                      <div class="cat-highlighter">
                        <a href="http://fasterland.net/category/news" rel="category tag">News</a>                      </div>

                   <p class="byline entry-meta vcard">
                      By <span class="by"></span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href='http://fasterland.net/author/faster3ck' title='Posts by <a href="http://fasterland.net" title="Visit Francesco Mondello&#8217;s website" rel="author external">Francesco Mondello</a>' rel='author'><a href="http://fasterland.net" title="Visit Francesco Mondello&#8217;s website" rel="author external">Francesco Mondello</a></a></span> on <time class="updated entry-time" datetime="2017-02-07" itemprop="datePublished">February 7, 2017</time>                    </p>


                    <div class="attachment-bones-thumb-custom">
                    <img width="750" height="422" src="http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9-750x422.png" class="attachment-bones-thumb-custom size-bones-thumb-custom wp-post-image" alt="plasma 5.9" srcset="http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9-750x422.png 750w, http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9-300x169.png 300w, http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9-768x432.png 768w, http://fasterland.net/wp-content/uploads/2017/02/plasma-5.9.png 1000w" sizes="(max-width: 750px) 100vw, 750px" />                   </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  <div class='shareaholic-canvas' data-app-id='6764852' data-app='share_buttons' data-title='KDE Plasma 5.9.1 - Here is the First Bugfix Release' data-link='http://fasterland.net/kde-plasma-5-9-1-first-bugfix-release.html' data-summary=''></div><p>Today, the <strong>Kde</strong> team <a href="https://www.kde.org/announcements/plasma-5.9.1.php" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.kde.org/announcements/plasma-5.9.1.php', 'announced']);" target="_blank">announced</a> the first minor release for <strong>Kde Plasma 5.9</strong> including various little but important bugfixes and translation updates. Certainly, this first small bugfix release will improve the stability and usability of the desktop environment.<span id="more-441"></span></p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nuovo Fasterland Reattivo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2118739050908640"
     data-ad-slot="2355048658"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>Here is the complete list of updates from the <a href="https://www.kde.org/announcements/plasma-5.9.0-5.9.1-changelog.php" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.kde.org/announcements/plasma-5.9.0-5.9.1-changelog.php', 'Plasma 5.9.1 Complete Changelog']);" target="_blank">Plasma 5.9.1 Complete Changelog</a>:</p>
<h2>Breeze</h2>
<ul>
<li>[KStyle] Don&#8217;t draw focus indicator on ComboBox entries.</li>
</ul>
<h2>Discover</h2>
<ul>
<li>Don&#8217;t show the version if there&#8217;s no version to show.</li>
<li>Don&#8217;t sort resources if the delivery is sorted.</li>
<li>KNS: Improve how we react to error messages.</li>
<li>Use the right name for the method.</li>
<li>Also show passive errors on the console.</li>
<li>Simplify code.</li>
<li>Also expose YaST repository configuration if present.</li>
<li>Fix arguments when running .desktop files with runservice.</li>
</ul>
<h2>kactivitymanagerd</h2>
<ul>
<li>Backporting the fixes from master.</li>
<li>Sync the dbus ActivityInfo structure with the framework.</li>
</ul>
<h2>Plasma Addons</h2>
<ul>
<li>Check on current comic to be valid.</li>
</ul>
<h2>KScreen</h2>
<ul>
<li>Guard against nullptr-access to the OutputPtr.</li>
<li>Apply config change after correcting invalid mode.</li>
<li>No use in setting modes on disabled outputs.</li>
<li>Correct possibly invalid current mode.</li>
<li>Disable unify button when only one output is connected.</li>
<li>Increase precision of refresh rate.</li>
<li>Move back to runtime connection.</li>
</ul>
<h2>KSSHAskPass</h2>
<ul>
<li>Workaround for keys stored with an extra space at the end.</li>
<li>Fix several problems in algorithm of deriving key filename from a prompt message supplied by ssh-add.</li>
</ul>
<h2>KWin</h2>
<ul>
<li>Call performMoveResize when we got a new geoemtry during resize.</li>
<li>[autotests] Add test case for resizing window manually.</li>
</ul>
<h2>libkscreen</h2>
<ul>
<li>Fix type argument for get property call.</li>
<li>Disable logging to kscreen.log by default, re-enable with export KSCREEN_LOGGING=1.</li>
<li>Allow changing an output&#8217;s modelist at runtime.</li>
</ul>
<h2>Oxygen</h2>
<ul>
<li>Fix broken kcfgc files.</li>
</ul>
<h2>Plasma Desktop</h2>
<ul>
<li>[Solid Device Actions KCM] Encode action file name.</li>
<li>[Task Manager] Enable &#8220;Mark applications that play audio&#8221; option only if plasma-pa is available.</li>
<li>Fix i18n extraction in Kickoff Buttons.</li>
<li>Add missing include in sortedactivitiesmodel to fix build with GCC 7.</li>
<li>Add missing include in sortedactivitiesmodel to fix build with GCC 7.</li>
<li>Fix i18n extraction: xgettext doesn&#8217;t recognize single quotes.</li>
<li>Use consistent default icon in UserManager and Kicker.</li>
<li>Revamp (Activity) Pager wheel handling.</li>
<li>[Folder View] Open selection in preferred application instead of running them. See bug #375793</li>
<li>[Folder View] show script execution prompt when clicking item.</li>
<li>And maybe don&#8217;t undo the fix while fixing the fix &#8230;</li>
<li>Fix startup warning introduced in 3568d8e4.</li>
<li>Fix clearing selection when rectangle selection contains no items.</li>
<li>Fix Plasmoid.busy visualization in desktop containment.</li>
<li>Call correct function and fix warning.</li>
<li>Fix crash and loss of favorites model on refresh with pagination on.</li>
<li>Make parts of KCM Touchpad interface translatable (Patch by Victor ).</li>
<li>Clip by bounding delegate size instead of Item.clip.</li>
<li>Fix autotest.</li>
</ul>
<h2>Plasma Networkmanager (plasma-nm)</h2>
<ul>
<li>Elide Network Manager KCM tabs.</li>
</ul>
<h2>Plasma Audio Volume Control</h2>
<ul>
<li>Always check if context is valid when calling pa functions.</li>
</ul>
<h2>Plasma Workspace</h2>
<ul>
<li>[User Switcher] Ungrab keyboard before trying to lock the screen.</li>
<li>React to config change.</li>
<li>[System Tray Containment] Drop useless Q_INVOKABLE from .cpp file.</li>
<li>[System Tray Containment] Ungrab mouse before opening context menu.</li>
<li>[AppMenu Applet] Map from scene after mapping from global.</li>
<li>Fix memory leak in Appmenu when using compact menu.</li>
<li>[Appmenu Applet] Check whether buttonGrid has a window before calling mapToGlobal.</li>
<li>[Digital Clock] Take into account timezone label width for applet size.</li>
<li>[KRunner] In doubt use primary screen for view position.</li>
<li>Drop legacy fixup rule for VirtualBox.</li>
<li>Fix isOutputRedundant logic.</li>
<li>Fix isOutputRedundant logic.</li>
<li>When swapping Wallpapers, save the config to file, not just to propertymap.</li>
</ul>
<h2>SDDM KCM</h2>
<ul>
<li>Set wallpaper type in SDDM config.</li>
</ul>
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags:</span> <a href="http://fasterland.net/tag/kde" rel="tag">Kde</a>, <a href="http://fasterland.net/tag/linux" rel="tag">Linux</a>, <a href="http://fasterland.net/tag/plasma-5" rel="tag">Plasma 5</a></p>
                </footer> 
                
<div id="disqus_thread">
    </div>


              </article> 
						
						
					</main>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">
          <div class="footer-logo"></div>
				  <div class="footer-deco"></div>

						<div class="footer-links"><ul id="menu-footer-menu" class=""><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://fasterland.net/projects">Projects</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://fasterland.net/about-me">About me</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://fasterland.net/contact">Contact me</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://fasterland.net/cookie-policy">Cookie Policy</a></li>
</ul></div>
          <div class="source-org copyright">
            <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br /><span xmlns:dct="http://purl.org/dc/terms/" property="dct:title">Fasterland</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://fasterland.net/" property="cc:attributionName" rel="cc:attributionURL">Francesco Mondello</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.
          </div>

				</div>

			</footer>

		</div>

					<div style="display:none">
	</div>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"332215430451533"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://fasterland.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://fasterland.net/wp-content/themes/fasterland2/library/js/scripts.js'></script>
<script type='text/javascript' src='http://fasterland.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"441 http:\/\/fasterland.net\/?p=441","disqusShortname":"fasterland","disqusTitle":"KDE Plasma 5.9.1 \u2013 Here is the First Bugfix Release","disqusUrl":"http:\/\/fasterland.net\/kde-plasma-5-9-1-first-bugfix-release.html","options":{"manualSync":false},"postId":"441"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fasterland"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fasterland.net/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'67446265',post:'441',tz:'0',srv:'fasterland.net'} ]);
	_stq.push([ 'clickTrackerInit', '67446265', '441' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://fasterland.net/cookie-policy">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	</body>

</html> <!-- end of site. what a ride! -->
